Upgrading to Enterprise Vault 8.0 SP4

To upgrade to Enterprise Vault 8.0 SP4

  1. If your existing Enterprise Vault system supports Domino journaling or mailbox archiving, you need to perform a number of steps before installing Enterprise Vault.

    See Preparing to upgrade Domino archiving.

  2. If you are upgrading from the original release of Enterprise Vault 2007 (with no service packs applied), then before upgrading any Enterprise Vault server on which FSA Reporting is already configured, ensure that the FSA Reporting .com hotfix is applied.

    See http://entsupport.symantec.com/docs/290725 for instructions on applying the hotfix.

  3. Enterprise Vault 8.0 SP4 requires additional prerequisite software for FSA Reporting. If FSA Reporting is configured on any Enterprise Vault server, install the following software on the SQL Server computer that hosts the FSA Reporting database:

    • Microsoft SQLXML 4.0

    • Microsoft MSXML 6.0

    32-bit and 64-bit versions of the .msi installation files for SQLXML 4.0 and MSXML 6.0 are included in the Server/Support Files folder of the Enterprise Vault media.

  4. Upgrade all Enterprise Vault servers (that is, all servers that are running the Enterprise Vault Directory service), and all computers on which the Enterprise Vault Reporting component is installed.

    See Overview of the upgrading process.

  5. Perform any of the extra configuration tasks that are relevant to your Enterprise Vault installation.

    See About the extra configuration tasks.

  6. Upgrade any computers that are running just the Enterprise Vault Administration Console.

Then perform the following additional steps, as required:

Note:

On upgraded systems, Outlook is still required on all Enterprise Vault servers that host the Enterprise Vault Storage service, even if Exchange Server archiving is not being performed. Outlook is required in order to access items that were archived using earlier versions of Enterprise Vault.