Requirements for using the SAP Agent

You can find a list of compatible operating systems, platforms, and applications at the following URL:

Other requirements are as follows:

The SAP Agent follows the BC-BRI BACKINT Interface for ORACLE Databases specification, version 3.0.


The SAP Agent does not support the data that is stored on RAW partition types.

More Information

Installing Backup Exec to a local computer

System requirements