Previous Topic

Next Topic

HP driver and support software prerequisites

You must install PSP 8.20 (or later) before or during installation of version of the Insight Providers. Version of the Insight Providers depend on storage and network drivers in PSP 8.20 (or later) to support installed storage and network options. In addition, the System Management Controller and Lights-Out Interface drivers are required. These drivers are provided with PSP 8.20.

PSPs are available from the HP software and drivers website and from the SmartStart CDs.

NOTE: Installing the PSP also installs the SNMP-based HP Insight Management Agents. If you do not want SNMP agents installed, uninstall them after installing the PSP.